ZOJ Problem Set

ZOJ Problem Set - 1001
A + B Problem

Time Limit: 2 Seconds      Memory Limit: 65536 KB


Calculate a + b

Input

The input will consist of a series of pairs of integers a and b,separated by a space, one pair of integers per line.

Output

For each pair of input integers a and b you should output the sum of a and b in one line,and with one line of output for each line in input.

Sample Input

1 5

Sample Output

6

Hint

Use + operator

// 竟然不是大整数  真是不知打那小于 40% 的AC比率是哪里来的.....

#include <iostream>
#include <algorithm>
#include <cstring>

using namespace std ; 

int main(){

    int a , b ; 
    while(cin >> a >> b){
        cout << a+b << endl ; 
    }

    return 0 ; 
}
原文地址:https://www.cnblogs.com/yi-ye-zhi-qiu/p/9132997.html