字符串替换

字符串替换

时间限制:3000 ms  |  内存限制:65535 KB
难度:2
描述
编写一个程序实现将字符串中的所有"you"替换成"we"
输入
输入包含多行数据 

每行数据是一个字符串,长度不超过1000 
数据以EOF结束
输出
对于输入的每一行,输出替换后的字符串
样例输入
you are what you do
样例输出
we are what we do


import java.util.Scanner;


public class Main28 {

	public static void main(String[] args) {
		Scanner input = new Scanner(System.in);
		while (input.hasNext()) {
			
			String str = input.nextLine();
			String result = str.replace("you", "we");
			System.out.println(result);
			
			
		}
		input.close();
	}
	
}
原文地址:https://www.cnblogs.com/airycode/p/5489133.html