【Node Sass does not yet support your current environment: Windows 64-bit with Unsupported runtime (72)】报错问题解决办法

从报错的信息可以很容易推断出是【node-sass】插件不支持当前环境,所以解决办法就是删掉原来不支持本机的【node-sass】插件,然后再重新安装支持的【node-sass】插件就行了。

删除【node-sass】插件:

cnpm uninstall --save node-sass / npm uninstall --save node-sass

安装【node-sass】插件:

cnpm install --save node-sass / npm install --save node-sass

如果删除的命令报错则可以跳过删除,直接安装即可。

"成年人用真心说假话。"

你要去做一个大人,不要回头,不要难过。
【推广】 免费学中医,健康全家人
原文地址:https://www.cnblogs.com/yanggb/p/14386009.html