算法训练 A+B problem

  算法训练 A+B problem  
时间限制:1.0s   内存限制:1.0GB
    
问题描述
  Given two integers A and B, your task is to output their sum, A+B.
输入格式
  The input contains of only one line, consisting of two integers A and B. (0 ≤ A,B ≤ 1 000)
输出格式
  The output should contain only one number that is A+B.
样例输入
1 1
样例输出
2
import java.util.Scanner;
public class Main {

    public static void main(String[] args) {
        // TODO Auto-generated method stub
        Scanner sc=new Scanner(System.in);
        int a=sc.nextInt();
        int b=sc.nextInt();
        System.out.println(a+b);
    }

}
原文地址:https://www.cnblogs.com/watchfree/p/5344592.html