ACM——A + B Problem (3)

A + B Problem (3)

时间限制(普通/Java):1000MS/3000MS          运行内存限制:65536KByte
总提交:2317            测试通过:1452

描述

Calculate a + b.

输入

The input will consist of an integer N in the first line, and N pairs of integers a and b,separated by a space, one pair of integers per line.

输出

For each pair of input integers a and b you should output the sum of a and b in one line,and with one line of output for each line in input.

样例输入

2
1 5
3 3

样例输出

6
6

题目来源

#include<iostream>
using namespace std;
int main(){
    int n;
    cin>>n;
    int* r=new int[n];
    int i,a,b;
    for(i=0;i<n;i++)
    {
        cin>>a>>b;
        r[i]=a+b;
    }
    for(i=0;i<n;i++)
        cout<<r[i]<<endl;
    return 0;
}
原文地址:https://www.cnblogs.com/BasilLee/p/3791828.html