es6兼容ie

1、在引入其他js文件前引入以下两个文件 

  <script src="https://cdn.bootcss.com/babel-standalone/6.26.0/babel.min.js"></script>
  <script src="https://cdn.bootcss.com/babel-polyfill/7.6.0/polyfill.min.js"></script>

2、用到es6代码的script标签,添加type="text/babel"

原文地址:https://www.cnblogs.com/summer-qd/p/11547004.html