scipy安装问题

刚开始使用pip安装的scipy,后来报了错误,具体意思是  numpy版本不支持。

在python.org.pypi 官网上的SciPy包是一个zip版本的,要使用与numpy相对应的后缀才行,也就是SciPy包的后缀也为.whl才行。

后来在 http://www.lfd.uci.edu/~gohlke/pythonlibs/中寻找之,找到了这个包,下载到本地。

在cmd上进入到该文件的目录,使用pip install   安装成功

原文地址:https://www.cnblogs.com/qinjiting/p/6625907.html